(Close Window)
Topic: Windows Media Player
Message: Posted by: magicbyswh (Mar 23, 2005 03:36PM)
I try to download a magic video to view at penguin and get this error message
The source filter for this file could not be loaded. Any Idea why I get this message and what to do to fix this so the video will load? Thanks for the info
Steve
Message: Posted by: jonesc2ii (Mar 23, 2005 03:38PM)
Do you download it and get an error when you try to run it?
Message: Posted by: magicbyswh (Mar 23, 2005 04:34PM)
When I click on the windows media link to watch the video, media player pops up and before the video can load I get the above message and the video will not load.
Steve
Message: Posted by: jonesc2ii (Mar 23, 2005 06:02PM)
Try right clicking on the link and 'Download As' (or something similar). This should save the clip to your hard drive. If it downloads OK but won't run from your hard drive something needs to be fixed at your end. If it won't save to your hard drive, the problem is at their end. Either way we can take the next step as long as we know where the problem lies.
Message: Posted by: magicbyswh (Mar 28, 2005 04:33PM)
I can save it to my hard drive and it works fine. I am trying to figure out why I can't just click on the video link and it will play from the link.
Steve
Message: Posted by: mistermudd (Mar 29, 2005 03:05AM)
Perhaps it is just the stream from penguin... does this happen with every vid you try to watch?
Message: Posted by: M Pitcher (May 19, 2005 08:23AM)
I think the problem is your firewall