(Close Window)
Topic: Slow Loading Pages
Message: Posted by: Swami Bill (Nov 7, 2002 03:01PM)
Often my pages, especially the main dining room page will not load or I'll have to hit the reload button several times. Also, I don't get a response page and clicking the reload button doesn't do it. Is it me? My computer? Please advise.

- Swami Bill
Message: Posted by: Mary B. (Nov 8, 2002 12:52PM)
[quote]page will not load or I'll have to hit the reload button several times[/quote]

Any number of things could be the cause of this. The first thing that comes to mind is if you have a slow connection, or your network is having problems, that might cause the sort of behavior you describe. Also, if there are a lot of members on the Café when you try to access, the server may be too busy to process your request. If you are on AOL, it's possible that their server networks are too busy to process the request.


[quote]Also, I don't get a response page[/quote]

I'm not sure what you mean by "response page". Can you clarify please?

Mary B.
Message: Posted by: Swami Bill (Nov 8, 2002 01:49PM)
Mary - The section of the topic page at the bottom, where the reply box is and all the cool little icons, frequently won't appear even after I hit the reload button. Infact, just now I had to back out of the topic area a couple of times before the reply box appeared.

-SB

P.S. Thanks for your help and all your hard work! This is a great forum and well run.
Message: Posted by: Mary B. (Nov 12, 2002 01:34PM)
It sounds like you have a slow connection, or possibly a problem with your cookies. Have you tried deleting your cookies, then resetting them to see if that helps?
Message: Posted by: Swami Bill (Nov 13, 2002 10:23PM)
Thanks again Mary. I'll give it a try.