(Close Window)
Topic: Photo with post
Message: Posted by: spcarlson (Feb 22, 2014 05:45PM)
I have always had trouble getting a photo to show up in a post, I've tried many different methods, paying close attention to size and still no luck. Ant helpful suggestions would be appreciated.

Thanks,
Steve
Message: Posted by: Gene (Feb 22, 2014 05:46PM)
Are you getting a specific error message?
Message: Posted by: spcarlson (Feb 22, 2014 07:51PM)
Hello Gene:

I have never had the actual image show up it usually says, click here to view attached image. No error message


I have been using JPEG, I have a Mac and use Firefox and Safari.

Thanks,
Steve
Message: Posted by: Gene (Feb 22, 2014 07:55PM)
So, when you click the link does it show up?
Message: Posted by: spcarlson (Feb 22, 2014 09:20PM)
Yes, a new window opens up showing the photo. However, I have seen other posts where the photo appears visibly within the post. This is what I was hoping to accomplish.

Thanks again Gene!

Steve
Message: Posted by: Chessmann (Feb 22, 2014 09:30PM)
I use ImageShack. It will provide you with a link for any pic you choose that is designed for forums. Just copy the link and paste it in a response on the Café and there it will be - simple!
Message: Posted by: spcarlson (Feb 22, 2014 09:33PM)
Thanks Chessmann, but I was hoping to have the photo appear with the post not just a link to click.
Message: Posted by: Chessmann (Feb 22, 2014 09:44PM)
The photo WILL appear. Thay is the purpose of the special link.
Message: Posted by: Gene (Feb 22, 2014 10:04PM)
Steve,

There is a setting on your preferences page to either see the image in the post or just show a link. Go to your preferences and look under the Image Display Control Settings section. You'll see the option there.
Message: Posted by: Ihop (Feb 22, 2014 10:09PM)
I had the same problem for a while until I discovered the Café's FAQs.
The link for the photo has to be embedded.
I now put my photos into Photobucket and they embed the link for you.

Good luck
Message: Posted by: Gene (Feb 22, 2014 10:13PM)
He's talking about a photo uploaded on the Café, not one hosted elsewhere.
Message: Posted by: spcarlson (Feb 23, 2014 09:09AM)
Thanks a million Gene, I am sure that will work. It's the one thing I haven't tried :-(

Thanks also to everyone else for sharing their ideas.

All the best!

Steve
Message: Posted by: spcarlson (Feb 23, 2014 09:23AM)
Yep, it worked!

Here's the link... thanks again!

http://www.themagiccafe.com/forums/viewtopic.php?topic=544406&forum=26&0

Steve
Message: Posted by: Gene (Feb 23, 2014 10:47AM)
You're welcome!