The Magic Café
Username:
Password:
[ Lost Password ]
  [ Forgot Username ]
The Magic Cafe Forum Index » » F/X » » Icue2 Question (0 Likes) Printer Friendly Version

ns
View Profile
Loyal user
Canada
237 Posts

Profile of ns
Hi there

I just got my second Icue2. My first one was excellent; I've run into a problem with my second one. When I plug it into my ipod (new ipod I got just for the controller, nano) it changes the screen to "OK to disconnect" and will not change to a menu screen. It will play music but only random music and not in the proper order.

So to break it dow, I plug in the Icue, then after the power is seen to be 9 I plug in the Ipod, I press the middle button in the remote and the blue ligt flashes, then the "OK to disconnect" screen comes up on the ipod and won't go away. Music will play but not from a designated directory.

If I do an Ipod soft restart it has a better chance of working but still doesn't work every time. I've never had it work without a soft restart.

Has anyone else seen this? Thanks
Stevethomas
View Profile
Inner circle
Southern U.S.A.
3728 Posts

Profile of Stevethomas
Sent you a PM about it.

Steve
Chad C.
View Profile
Inner circle
1518 Posts

Profile of Chad C.
Mine does this every once in a while but only rarely. Usually all I have to do is unhook the ipod and batteries from the icue and plug it right back in. I think the reset that is recommended is to put the ipod on hold, then back off of hold with the button on the top, then hold down the middle and top buttons on the circle for a few seconds - this will make it reset the ipod and that should also help.

I just got an ipod video and am using it instead of my nano, but I have never had a problem with either doing that repeatedly - only very rarely. Let us know if you need further advice.
Stevethomas
View Profile
Inner circle
Southern U.S.A.
3728 Posts

Profile of Stevethomas
Chad,

ns mentioned that he had already tried a "soft reboot" on the iPod, and that sometimes works. I PMed him, but he never responded. Hoping he contacted Kelly Duro directly. I know Kelly checks his email, we were emailing last night (Sunday) at about 11 p.m. my time...9 p.m. his time. Busy guy.

Steve
Chad C.
View Profile
Inner circle
1518 Posts

Profile of Chad C.
OOOHHH!
I didn't realize that was called a "soft reboot." My bad.
ns
View Profile
Loyal user
Canada
237 Posts

Profile of ns
Hey hey

I've been away for a few days. I'll email Kelly and ask. I held off contacting him because it says in the manual to not contact them with questions unless I had researched it myself first, or something to that effect. I thought it may be a common problem. I'm guessing from your responses that this is a bit unusual so I'll move onto contacting him directly.

Thanks again
ns
View Profile
Loyal user
Canada
237 Posts

Profile of ns
Hi again

I got an answer from Kelly. He said that a soft restart is recommended for everyone using the icue to make it work right. Not the answer I hoped for but if that's what it takes to make it work right I'm ok with that. Is anyone else restarting every time?
Stevethomas
View Profile
Inner circle
Southern U.S.A.
3728 Posts

Profile of Stevethomas
I usually do a "soft reboot" whenever I'm about to fire up the iCue2. Only takes a few seconds, and clears out the unwanted junk.

Steve
TheAmbitiousCard
View Profile
Eternal Order
Northern California
13350 Posts

Profile of TheAmbitiousCard
Quote:
On 2007-09-14 06:43, Stevethomas wrote:
I usually do a "soft reboot" whenever I'm about to fire up the iCue2. Only takes a few seconds, and clears out the unwanted junk.

Steve


me 2.

that also fixes any issue with AutoPause not working. I just do it out of habit now.
www.theambitiouscard.com Hand Crafted Magic
Trophy Husband, Father of the Year Candidate,
Chippendale's Dancer applicant, Unofficial World Record Holder.
Stevethomas
View Profile
Inner circle
Southern U.S.A.
3728 Posts

Profile of Stevethomas
HAHAHAHA...ME 2...TWO...LIKE iCue2...hilarious. Guess I should get out more, huh? Anyway, here's what I got from the Virtual Soundman wizards at tech support, and it's very helpful:

"Remember that all other iPod remotes do is basic commands to the track while it is playing. Our VSM management system actually needs to go inside, behind the iPod operating system during initial (5 second) Self-Automated Synchronization at start up. This is when we can grab Track titles, track status for the Scrolling displays, (but most importantly) gathering the exact location of every track within it’s play list, length of time for each track so we can Pause the track for you when each song comes to an end.

We are the only ones in the World to be able to ‘trick’ the iPod into giving us this information. While starting the initial Sync start up with the iPod, it is important to have a cleared cache and reset buffer from the iPod in order to guaranty the iCue or miCue will shake hands successfully with the iPod. That is why we ask you to ‘Soft reboot’ the iPod frequently, especially after coming off the computer.

The soft reboot is actually recommended to give you peace of mind so that the iPod will operate without a hitch, and to ensure our Direct Synchronization, battery monitoring & protection, exchanging data 2 way communication, and Pauses between track protocols. Otherwise without this shaking of hands with the iPod behind the scenes, we would be only be able to do basic controlling like the off the shelf rudimentary remotes i.e. the Air Click, or the Show tech."

That should tell you what to do and why to do it.

Steve
Stevethomas
View Profile
Inner circle
Southern U.S.A.
3728 Posts

Profile of Stevethomas
So, NS...did that answer your question?

Steve
g0thike
View Profile
Special user
722 Posts

Profile of g0thike
NS,

Without actually testing your equipment you either have a faulty ICue or IPod firmware corruption.

Try this:

1) Backup your music files.

2) Right click on your IPOD drive in Windows XP and select FORMAT. It will wipe out your IPOD.

3) Eject the IPOD, unplug it and then plug it in again.

4) Restore it using Itunes. This will install the firmware.

Good luck,

G0THIKE
Stevethomas
View Profile
Inner circle
Southern U.S.A.
3728 Posts

Profile of Stevethomas
NS,

Contact the Virtual Soundman tech guy (Al) and get his recommendation.

Steve
ns
View Profile
Loyal user
Canada
237 Posts

Profile of ns
Hey hey

I have contacted them, hey said a soft reboot every time as I posted above. It works a lot of the time but not always. I haven't tried the full format listed above but will do that now and get back to you all.

Regardless I've gotten my Icue2 to work most of the time. Worth the headaches to have m music working. In every instance nce I get it working it works properly for the whole evening. The other day it was very stubborne but just yesterday it worked first try.
g0thike
View Profile
Special user
722 Posts

Profile of g0thike
NS,

You might also want to clean the connectors from the IPOD and the ICue2, you might have some gunk.

Use a Q Tip and alcohol. Dip the Qtip in alcohol and rub.

After you have formatted the IPOD, install the music and see how it works. If you still have issues then its the ICue and not the Ipod.

Kelly Duro and Tech Al don't build the products in house, they have vendors build them. The vendors may not have the best quality control standards. Since your original ICue worked well and the replacement has issues call VirtualSoundman and have them ship another replacement.

Finally dedicate the IPOD to magic show music and don't fill it with 100's of songs.

G0THIKE
Stevethomas
View Profile
Inner circle
Southern U.S.A.
3728 Posts

Profile of Stevethomas
Can't agree more. My iPod is ONLY for the show...there's no "regular" music on there for passing away the time, only show tracks.

Also...it seems that your system is acting a little strange. I really would ship it back, insured and with tracking, to VSM for a check. You may really need a new one...the pros need to check that out. If yours is only working "most of the time", that's not good enough. This product should work everytime...I know mine does! Everyone else with whom I've spoken..theirs never fails either!

Steve
Stevethomas
View Profile
Inner circle
Southern U.S.A.
3728 Posts

Profile of Stevethomas
Just got through emailing with Kelly Duro, head honcho and bottle washer of VSM, and he HIGHLY RECOMMENDS that you contact him directly, either via email, phone or tin cans and string about your iCue2 questions. Taking advice from people who don't actually own or use an iCue2 is not a great thing. NS, if you have contacted VSM directly, Kelly doesn't know about it.

Steve
ns
View Profile
Loyal user
Canada
237 Posts

Profile of ns
Hi again

I constantly assume that I must be doing something wrong with this unit. I'm going to contact the VSM guys again. It specifically says in the instructions to not contact them until I've tried learning more about the ipod. So I've been attempting to learn as much as I can about the system while bothering them as little as possible. I can only assume they're busy people.

Regardless I'm still having problems so I think I'll have to contact them again.

Thank you all for your encouragement and advice
Stevethomas
View Profile
Inner circle
Southern U.S.A.
3728 Posts

Profile of Stevethomas
Trust me...their customer service is fantastic, and you wouldn't, as a customer, be "bothering them" at all! Don't contact via email or PM or smoke signals...use that age-old, trusty TELEPHONE!

Steve
illusions & reality
View Profile
Special user
Saskatoon, SK, CANADA
830 Posts

Profile of illusions & reality
I agree. Kelly is great. Contact him directly.

Lou
The Magic Cafe Forum Index » » F/X » » Icue2 Question (0 Likes)
[ Top of Page ]
All content & postings Copyright © 2001-2019 Steve Brooks. All Rights Reserved.
This page was created in 0.14 seconds requiring 5 database queries.
The views and comments expressed on The Magic Café
are not necessarily those of The Magic Café, Steve Brooks, or Steve Brooks Magic.
> Privacy Statement <

ROTFL Billions and billions served! ROTFL