The Magic Café
Username:
Password:
[ Lost Password ]
  [ Forgot Username ]
The Magic Cafe Forum Index » » F/X » » VSM and Ipod Issue (0 Likes) Printer Friendly Version

 Go to page 1~2 [Next]
magicjason2001
View Profile
New user
11 Posts

Profile of magicjason2001
Hello,

My name is Jason, and I was hoping someone could help me that uses the Icue2 and an Ipod for their music. Here is my issue.

I hook up my Ipod to the Icue2, and I can control it with the remote. I can start tracks, turn volume up and down, jump forward or back in tracks, fade out, everything. However, the "autopause" does not appear to be working for me. If I don't manually stop the track, it will just play into the next song without autostopping.

I've tried to contact customer support about this, but have not found their answers helpful. Basically that I am not synching it up correctly, but I still don't get it.

If someone who uses this could be so kind as to give me a helping hand, it would be GREATLY appreciated!

Thanks,

Jason
Chad C.
View Profile
Inner circle
1522 Posts

Profile of Chad C.
Hi Jason,
Here is the exact process I use when using mine with my ipod - I have a video and nano and do both the same way.

First, plug in your icue to the battery pack. Then, with the ipod off, I hook up the ipod to the icue. Once the ipod cuts on, I then hit the white button on the remote and the blue light comes on and syncs the ipod. I then use the ipod to go to the first track in my show and hit play on the ipod. Once it starts playing, I hit the white button on the remote going to the next song. Then I use the icue remote to go back to the first song in the list. So, that's the first part.

After that I'm all set. I know that holding down one of the buttons on the icue can cut off autopause and cause the song to end and then goes straight to the next song. Off the top of my head I don't know which button that is without reading the instructions.

If that helps great, if not feel free to pm me and we can talk on the phone so I can help you a little more directly!

Chad
magicjason2001
View Profile
New user
11 Posts

Profile of magicjason2001
Hi Chad,

Thanks for the reply, I will try it tomorrow, thanks!

If you don't mind me taking up a little more of your time, which Ipod Nano you are using? I'm using 3rd generation.

Thanks!

Jason
g0thike
View Profile
Special user
722 Posts

Profile of g0thike
Magicjason,

Icue2 does NOT support the Ipod Nano 3rd generation.

Buy a IPOD Nano 1st or 2nd Generation from EBAY.

Or the older 3rd, 4th and 5th generation Ipod.

The IPOD in the Apple Store are currently no good.

I have no idea why someone in VSM was not able to
answer that.

Maybe they also exported their customer service
to India to safe money.

G0THIKE
magicjason2001
View Profile
New user
11 Posts

Profile of magicjason2001
Wow G0THIKE,

Thanks for your input, VERY interesting.

I was using an Ipod nano 3rd generation, could do everything except autopause.

I tried the Ipod nano 4th generation, and that one does not even charge when it's hooked up!

I will try picking up one of the older ones.

Jason
Chad C.
View Profile
Inner circle
1522 Posts

Profile of Chad C.
I have had my icue for about 5 years or so I think and use an older ipod nano, and an ipod video - I checked beforehand on the virtual soundman website to make sure what generation ipod to get. The good news is that it should be pretty cheap to get one.

Chad
g0thike
View Profile
Special user
722 Posts

Profile of g0thike
MagicJason,

That info is on their website:

http://www.virtualsoundman.com/order.html

Check the left hand side.

Did VSM customer service tell you something
different?

G0THIKE
paw
View Profile
Loyal user
258 Posts

Profile of paw
My ICUE2 will not play the last song in my any playlists.
Any suggestions?
Thank you
paw
View Profile
Loyal user
258 Posts

Profile of paw
My post should read;

My ICUE2 will not play the last song in any of my playlists.
Any suggestions?
Thank you
g0thike
View Profile
Special user
722 Posts

Profile of g0thike
Paw,

Add an extra track in the end of the playlist.

Restart the IPOD.

If that doesn't work, then buy a MP3Tech.

G0THIKE
paw
View Profile
Loyal user
258 Posts

Profile of paw
Thank you g0thike

Has anyone else had this Problem?
g0thike
View Profile
Special user
722 Posts

Profile of g0thike
Paw,

Did it work...

G0THIKE
Chad C.
View Profile
Inner circle
1522 Posts

Profile of Chad C.
Add 3 or so songs at the end and it will play the last song in your show. Sometimes when it gets to the end it will skip the last song and go back to the main menu - so just put a few after your last song - it should work fine. I believe it has that in the instructions as well.

Chad
Stevethomas
View Profile
Inner circle
Southern U.S.A.
3723 Posts

Profile of Stevethomas
Gothicke,

Did you have that problem with the iCue2 that you bought?

Steve
paw
View Profile
Loyal user
258 Posts

Profile of paw
G0thike & Chad C.
Yes, it worked. Thank you so much for your help. I just wish the ICUE2 worked the way they said it would...
Stevethomas
View Profile
Inner circle
Southern U.S.A.
3723 Posts

Profile of Stevethomas
I have 2, both the regular iCue2 and the Soundbox PA, and they work fine.

Steve
David Garrity
View Profile
Special user
520 Posts

Profile of David Garrity
Paw,

Adding an extra track or two to the playlist so the unit doesn't jump out of the playlist at the end is CLEARLY mentioned in the user's manual.

Also, make sure you are powering up and synching the unit in the correct order.

Sincerely,
David
Alikzam
View Profile
Elite user
434 Posts

Profile of Alikzam
Another thing about the VSM that I missed the first few times playing around with it is the part about resetting the iPod before each performance. The setup steps are very specific and you have to do them exactly or you end up with weird behavior.

In case your wondering what happens if you don't reset your ipod, well, everything will APPEAR to be fine, then in the middle of your show the song will show its playing on the ipod but no music will come out. No amount of clicking new songs or pausing/playing will fix it. You have to reset the iPod at that point. Not a good position to be in in the middle of show. Learn from my mistake.
g0thike
View Profile
Special user
722 Posts

Profile of g0thike
SteveThomas,

I bought a MiniCue and you know this, I use it as an expensive paper weight.

It collects dust.

I bought it so I am Not a hypocrite.

I has used it twice and I regret mentioning to people to buy
the Icue2.

VirtualSoundman is literally ripping people off, lying to them, taking their money.

http://www.themagiccafe.com/forums/viewt......m=11&142

Steve I have NO idea why you still support them. How do you ethically/morally
support crooks?

G0THIKE
Majestic12
View Profile
Special user
Maryland
643 Posts

Profile of Majestic12
I have the VSM and have no problems with it, just follow the instructions and startup as suggested.
The Magic Cafe Forum Index » » F/X » » VSM and Ipod Issue (0 Likes)
 Go to page 1~2 [Next]
[ Top of Page ]
All content & postings Copyright © 2001-2021 Steve Brooks. All Rights Reserved.
This page was created in 0.11 seconds requiring 5 database queries.
The views and comments expressed on The Magic Café
are not necessarily those of The Magic Café, Steve Brooks, or Steve Brooks Magic.
> Privacy Statement <

ROTFL Billions and billions served! ROTFL